Get in touch
Back
Resolved

Issue setting "Program" and "Form Access" permissions on users.

Started 9 Sep at 09:46am PDT.

VerticalChange
Created

We noticed a bug preventing users from setting "Program" and "Form" access permission on user accounts. We're currently working to fix this as soon as possible.

Posted 9 Sep at 09:46am PDT.